Issues with sending/receiving e-invoices in Sweden
Incident Report for Visma Cloud Services
Resolved
We are back to normal loads and the service has been stable since Monday 13.30.
Posted Jan 19, 2021 - 07:46 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2021 - 15:37 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2021 - 14:31 CET
Monitoring
Traffic is now back to normal and we're monitoring.
Posted Jan 18, 2021 - 14:25 CET
Investigating
For the momentwe are experiencing problems in sednin and receiving e-invoices in Sweden.
We are currently investigating.
Posted Jan 18, 2021 - 13:20 CET
This incident affected: Common Services (e-fakturering eEkonomi/Administration - Sweden only).