Partial outage on notification service
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Dec 06, 2018 - 14:40 CET
Identified
We have a partial outage in our notification service, resulting in some of our mobile apps not being able to receive push notifications.

We have identified the cause of the incident and are currently verifying the solution for this error.
Posted Dec 04, 2018 - 16:05 CET
This incident affected: Visma Mobile Apps (Visma Attach, Visma Scanner, Visma Employee, Visma Manager) and Visma Lön (CS - Visma Lön Anställd).