Investigating an issue in Visma.net Payslip
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 11:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 18:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 14:48 CET
Investigating
We are currently investigating a service disruption in Visma.net Payslip. We will provide more information shortly.
Posted Nov 11, 2019 - 13:38 CET
This incident affected: Common Services (Visma.net Payslip).