Investigating an issue related to API endpoints in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We have hot fixed our infrastructure. Monitoring shows that the instability is now under control. The issue is now resolved and the application run as normal.
Posted 21 days ago. Jul 01, 2019 - 15:31 CEST
Monitoring
We have hot fixed the part of our infrastructure serving the API. Initial monitoring shows that the instability is now under control. We will continue to monitor the traffic.
Posted 21 days ago. Jul 01, 2019 - 13:32 CEST
Identified
We have identified the root cause of the instability with the API endpoints, and working with for fix. New update at 13:30 CEST.
Posted 21 days ago. Jul 01, 2019 - 11:29 CEST
Update
We are still investigating the issue. New update at 12:00 CEST.
Posted 21 days ago. Jul 01, 2019 - 10:31 CEST
Investigating
After the upgrade we experience instability related to the API endpoints. We are investigating the issue.
New update messages at 10:30 CEST.
Posted 21 days ago. Jul 01, 2019 - 09:15 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).