Investigating an issue in Notification Centre
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 13:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2021 - 11:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2021 - 10:55 CEST
Monitoring
We are back again. We are working to identify what was the root cause and we will also continue to monitor.
Posted Apr 15, 2021 - 10:54 CEST
Investigating
We are currently investigating an issue with notifications on production. We will be back with an update within maximum 1 hour.
Posted Apr 15, 2021 - 10:47 CEST
This incident affected: Common Services (CS - Notification Centre).