Autoinvoice Sweden does not function 100% right now, we're investigating the cause. Some swedish customer are are experiencing difficulties when sending e-invoices.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted about 1 month ago. May 14, 2019 - 16:55 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 14, 2019 - 09:01 CEST
Monitoring
Autoinvoice is running, the issue has been solved. We're monitoring.
Posted about 1 month ago. May 14, 2019 - 09:00 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 14, 2019 - 08:29 CEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. May 14, 2019 - 08:26 CEST
This incident affected: Common Services (CS - Visma AutoInvoice eEkonomi/Administration).