It's not possible to submit your digital Annual Report to Bolagsverket at this moment.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 16:41 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2021 - 16:33 CEST
Monitoring
A fix for submitting the Annual Report to Bolagsverket has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 16:25 CEST
Identified
It's not possible to submit your digital Annual Report to Bolagsverket at this moment. We have identified the issue and are currently implementing a fix.
Posted Jun 03, 2021 - 12:02 CEST
Investigating
It's not possible to submit your digital Annual Report to Bolagsverket at this moment. We are investigating this issue.
Posted Jun 03, 2021 - 11:55 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut).