Some customers not able to login to Visma.net ERP v7.01.01
Incident Report for Visma Cloud Services
Resolved
Incident has been resolved.
Posted Jul 16, 2018 - 11:39 CEST
Monitoring
All instances were fixed and login should work for all customers. We will closely monitor the application.
Posted Jul 16, 2018 - 10:09 CEST
Update
We fixed the majority of affected instances, we are still working on fixing some demo instances.
Posted Jul 16, 2018 - 09:46 CEST
Update
Solution tested ok, working on identified all affected instances.
Posted Jul 16, 2018 - 09:20 CEST
Identified
We have identified the problem and start working on a solution.
Posted Jul 16, 2018 - 09:02 CEST
Investigating
Some customers have reported that they get an error when trying to login to Visma.net ERP after this weekends upgrade.

The error message says "Visma.net Financials is removed due to an upgrade. Login again". Our hypothesis is that all companies are upgraded but a supporting service is not in sync with this. We are working on figuring out how to fix this.
Posted Jul 16, 2018 - 08:53 CEST
This incident affected: Visma.net ERP (Visma.net ERP).