Youforce app - Expense management and Days worked not available
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Feb 01, 2023 - 11:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 10:20 CET
Identified
The issue has been identified and we have released a change that should resolve problem. As the roll-out of this change takes some time due to caching, users might still face some errors. We are monitoring the environment.
Posted Feb 01, 2023 - 10:20 CET
Investigating
We have identified some issues in the availability of Expense Management and Days Worked. We are currently investigating the issue. During the investigation we might take both modules offline to better analyze the issue.
Posted Feb 01, 2023 - 09:28 CET
This incident affected: Visma|Raet (Youforce app expense management).