Investigating an issue in Visma Storage
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 22, 2018 - 21:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2018 - 18:32 CET
Identified
Service restarted
Posted Mar 22, 2018 - 18:31 CET
Update
We are currently investigating a service disruption in Visma Storage.We will provide more information shortly.
Posted Mar 22, 2018 - 17:48 CET
Investigating
We are currently investigating a service disruption in Visma Storage. We will provide more information shortly.
Posted Mar 22, 2018 - 17:46 CET