Visma Tid, Visma Flyt Ressurstyring, Visma Flyt is now up and running
Incident Report for Visma Cloud Services
Resolved
Visma Tid, Visma Flyt Ressurstyring, Visma Flyt is now up and running
Posted Nov 18, 2019 - 09:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2019 - 09:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 09:31 CET
Investigating
To improve performance issues will Visma Tid, Visma Flyt Ressurstyring and Visma Flyt Timeplan be unavailable between 9:30 and ca. 9:50.
Posted Nov 18, 2019 - 09:30 CET
This incident affected: Visma Tid (Visma Tid web application), Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application), and Visma Welfare & School (Visma Flyt Timeplan).