AutoPay - Investigating database connection problems
Incident Report for Visma Cloud Services
Resolved
Restart done. AutoPay is up and running.
Posted Mar 13, 2018 - 16:00 CET
Identified
We will need to do an emergency restart of AutoPay. Expected downtime is 20 minutes starting now.
Posted Mar 13, 2018 - 15:42 CET
Investigating
We are currently investigating a service disruption in AutoPay. We will provide more information shortly.
Posted Mar 13, 2018 - 15:27 CET