Ticketing Unavailable in Visma.net platform
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 19 days ago. Jul 03, 2019 - 11:29 CEST
Update
We are continuing to investigate this issue.
Posted 19 days ago. Jul 03, 2019 - 10:24 CEST
Update
We have identified the cause of the incident in Help Centre that is causing Visma net providers users not having access to tickets, chat, notifications, favorites

We have identified the root cause and will come back to you when this has been fixed.
Posted 19 days ago. Jul 03, 2019 - 10:06 CEST
Investigating
We are currently investigating
Posted 19 days ago. Jul 03, 2019 - 10:02 CEST
This incident affected: Common Services (Visma Help Centre).