Investigating an issue in Visma.net Employee Management
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 09:02 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 19, 2021 - 08:46 CET
Investigating
We are currently investigating an issue with Visma.net Employee Management where users might be experiencing issues.
Posted Jan 19, 2021 - 08:27 CET
This incident affected: Visma.net Payroll Norway (Employee Management).