Maintenance of demo companies in Production
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 14:36 CET
Monitoring
Performance disruptions may occur from Friday, January 20th through Saturday, January 21st due to maintenance for Visma.net ERP.
Posted Jan 20, 2023 - 16:47 CET
This incident affected: Visma.net ERP (Visma.net ERP).