Investigating an issue in Visma.Net Payroll
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 4 days ago. Jun 14, 2019 - 11:33 CEST
Identified
We are deploying patch to production to solve this issue.
Posted 4 days ago. Jun 14, 2019 - 11:03 CEST
Update
We are continuing to investigate this issue.
Posted 4 days ago. Jun 14, 2019 - 11:00 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted 4 days ago. Jun 14, 2019 - 09:30 CEST
Investigating
We are currently investigating a service disruption in Visma.Net Payroll. It affects eA payslip companies.
Posted 4 days ago. Jun 14, 2019 - 09:30 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting Payslip / Visma eEkonomi Lönebesked).