Problems with PEPPOL registrations
Incident Report for Visma Cloud Services
Resolved
The problems with the Peppol SML registry have been resolved and ELMA and GalaxyGW registrations are operational again.
Posted Mar 16, 2017 - 16:54 CET
Update
Update: The issue is still being investigated by the Peppol authorities. All company registrations and deregistrations to ELMA and GalaxyGW are still not working for AutoInvoice's Norwegian and Dutch companies. This does not affect the invoice traffic.
Posted Mar 16, 2017 - 12:49 CET
Identified
Currently company registrations and deregistrations to ELMA and GalaxyGW are not working. For AutoInvoice this affects Norwegian and Dutch companies. This does not affect the invoice traffic.

Problem is in the Peppol SML component, announcement of the issues in https://vefa.difi.no/peppol/announcement/2017-03-16-problems-with-elma/

We are monitoring the situation.
Posted Mar 16, 2017 - 11:18 CET