Written content in products eAccounting, Advisor, Financial Overview and Advisor Period & Year is lacking
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved
Posted Aug 17, 2019 - 11:31 CEST
Update
We are continuing our investigation
Posted Aug 16, 2019 - 16:46 CEST
Update
Ongoing investigation with content
Posted Aug 16, 2019 - 15:43 CEST
Investigating
written content in products eAccounting, Advisor, Financial Overview and Advisor Period & Year , My Services, Webshop and eAccounting Time is lacking
Posted Aug 16, 2019 - 15:01 CEST
This incident affected: Common Services (Visma Help Centre).