Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The login problem is now resolved and the service is up and running as normal.
Posted Jul 20, 2017 - 16:41 CEST
Monitoring
The login to Visma Online is working as normal again, we will keep track of this so everything works as expected.
Posted Jul 20, 2017 - 16:22 CEST
Update
We are still working on solving the issue and we have no more information to provide right now.
Posted Jul 20, 2017 - 15:50 CEST
Identified
The problem have been identified and we are working on it.
Posted Jul 20, 2017 - 15:13 CEST
Investigating
We are currently investigating a service disruption in Visma Online. Right now its not possible to login. We will provide more information shortly.
Posted Jul 20, 2017 - 14:59 CEST