Manual upload of salary problem Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 21, 2018 - 08:09 CET
Identified
We have a problem with the upload of salary files on our web pages. This problem only affects Norway and the ones doing manual upload into Visma.net AutoPay (eg.Huldt & Lillevik users). The problem is identified and we are working on a fix. We will release this fix Tuesday 20.11.2018 in the evening.
Posted Nov 14, 2018 - 08:44 CET
This incident affected: Common Services (CS - Visma.net AutoPay).