Degraded performance in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
We have now fixed the cause of the problem and all should be back to normal.
Posted Feb 09, 2017 - 18:03 CET
Investigating
Right now some users of Visma Advisor can experience performance issues when using the service. We are investigating the problems and hope to find a solution as soon as possible. We apologize for any inconvenience this may cause.
Posted Feb 09, 2017 - 17:04 CET