Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 02, 2020 - 15:56 CEST
Investigating
We are currently investigating an issue with degraded performance in Visma.net AutoPay.
Posted Jun 02, 2020 - 15:25 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).