Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal. You may need to refresh the page in order to be able to add a row in the accounting grid.
Posted Jun 24, 2020 - 13:27 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. The problem is isolated to adding new rows to the accounting grid for users approving invoices coming from Visma Document Center.
Posted Jun 24, 2020 - 10:14 CEST
Investigating
We are currently investigating an issue in Visma.net Approval where users that approve invoices coming from Visma Document Center are not able to add a new row in the accounting grid.
Posted Jun 24, 2020 - 09:21 CEST
This incident affected: Common Services (CS - Visma.net Approval).