Investigating an issue in Visma.net Platform (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted about 1 month ago. May 13, 2019 - 13:37 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted about 1 month ago. May 13, 2019 - 13:30 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 13, 2019 - 13:24 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 13, 2019 - 13:22 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 13, 2019 - 13:17 CEST
Investigating
We are currently investigating a service disruption in Visma.net Platform (ODP). We will provide more information shortly.
Posted about 1 month ago. May 13, 2019 - 13:16 CEST
This incident affected: Common Services (CS - Visma.net Approval, CS - Visma AutoCollect, CS - Visma.net AutoInvoice, CS - Visma.net AutoPay, CS - Visma.net AutoReport, CS - Visma.net Cost Request, CS - Visma.net Insights, Visma Severa / Visma Project Management, CS - Visma Lön Anställd, CS - Visma WebInvoice / Visma Webfaktura, CS - Visma Website / Webshop, Visma Help Centre, CS - Visma Credit Check, CS - Visma SMS, CS - Storegate Backup, CS - Visma.net InBox, CS - Common Image Repository, CS - Visma Document Storage, CS - Visma Maventa, CS - InExchange, CS - Visma Directe bankkoppeling, CS - Visma Bizweb, CS - AccountView.Net, CS - Visma WebbTid / WebTime, CS - Notification Service, CS - Visma AutoInvoice eEkonomi/Administration, CS - Visma Integratie Service NL) and Visma Cloud Platform (Visma.net ODP).