Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 04, 2019 - 15:41 CEST
Monitoring
We have found the issue with the API. The API run as normal. We will continue to monitor the API traffic.
Posted Sep 04, 2019 - 09:40 CEST
Investigating
We are currently experiencing instability in our API. Investigation ongoing.
Posted Sep 04, 2019 - 08:59 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).