Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We have identified a communication issue between our services. The issue was fixed and in addition encryption protocol was hardened.
Posted Jan 31, 2020 - 15:47 CET
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 14:31 CET
Update
We are continuing to investigate this issue. We will provide more information soon.
Posted Jan 31, 2020 - 13:20 CET
Investigating
We are currently investigating an issue in Visma.net ERP. Creation of new companies is affected by this; First Time Startup does not complete when a company template is selected during this process.
Posted Jan 31, 2020 - 12:28 CET
This incident affected: Visma.net ERP (Visma.net ERP).