Delays in Peppol network when sending
Incident Report for Visma Cloud Services
Resolved
PEPPOL sends work normally. Queues have been processed.
Posted Apr 16, 2019 - 09:45 CEST
Monitoring
The issue has been fixed and PEPPOL sends are working again. There are still some delays but the queue should clear up in a few hours.
Posted Apr 16, 2019 - 08:22 CEST
Identified
We have identified issues in the Peppol sending that causes delays in traffic. Some AccessPoints in the Peppol network are affected by this so invoices sent to the recipients behind these AccessPoints are going to be delayed.
Posted Apr 15, 2019 - 15:37 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).