Investigating an issue in File API - Missing deliveries
Incident Report for Visma Cloud Services
Resolved
Root cause has been found and fix has been applied to prevent additional delays in the future.
The issue is now resolved and the service is up and running as normal. (All files were delivered without delays since 23/09/2022)
Posted Sep 30, 2022 - 16:37 CEST
Monitoring
Missing files after 13:45 (CEST) have also been delivered automatically, so there are not missing files anymore. We will continue analyzing the root cause of these delays and monitoring that all files are delivered. Status is changed to operational.
Posted Sep 16, 2022 - 22:01 CEST
Update
We are continuing analyzing the issue. Missing files between 12:00 (CEST) and 13:45 (CEST) have been already delivered automatically, so we observe that the "missing" files between the above range were not lost, but delivered 3 hours late aprox. Missing files after 13:45 (CEST) are not delivered yet.

Status is changed to "degraded performance".
Posted Sep 16, 2022 - 16:15 CEST
Investigating
We are currently investigating an issue in File API. We have detected that today, 16/09/2022 after 12:00 (CEST), some files are not delivered to the corresponding subscribers.
Posted Sep 16, 2022 - 14:14 CEST
This incident affected: Visma|Raet (Youforce File API).