Scheduled maintenance
Incident Report for Visma Cloud Services
Resolved
The scheduled maintenance is completed. [Optional: List all services that were updated as well as what new features were added.]
Posted Sep 16, 2020 - 22:20 CEST
Investigating
The scheduled maintenance is currently in progress.
Posted Sep 16, 2020 - 20:59 CEST
This incident affected: Visma Horizon & Visma HoP (Visma Horizon).