Investigating an issue in Fivaldi
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 20, 2019 - 03:11 CET
Investigating
We are currently investigating a service disruption in Fivaldi
Posted Jan 19, 2019 - 22:20 CET
This incident affected: Visma Fivaldi & Visma Payroll Finland (Visma Fivaldi, Visma Fivaldi Service Portal).