Issues with purchase invoices and VAT report for customers in the Netherlands
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Feb 14, 2017 - 17:19 CET
Update
We have identified the cause of the incident and are currently working on a fix that we plan to release within 30 minutes.
Posted Feb 14, 2017 - 16:58 CET
Update
We are currently investigating a new issue with invoices sent by Autoinvoice or order and quotes sent by email. We see that some customers have problem opening the pdf.s. in all countries. We have developers on the case working with a fix to be release as soon as possible.
Posted Feb 14, 2017 - 16:02 CET
Identified
We have identified the cause of the incident with purchase invoices and VAT report for customers in the Netherlands. We are currently working on finding a solution to fix it as soon as possible.
Posted Feb 14, 2017 - 14:36 CET