Possible error messages in wagerun forecast
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Dec 01, 2021 - 07:58 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2021 - 07:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 19:48 CET
This incident affected: Visma.net HRM & Payroll Netherlands (Visma.net Payroll).