Investigating an issue in Visma Norway Data Center
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 08, 2018 - 11:06 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 08, 2018 - 11:00 CEST
Investigating
We are currently investigating a service disruption in Visma.net services. We will provide more information shortly.
List all collateral services affected:
- Visma.net ERP
- Visma.net Expence
- Visma.net Payroll FI
- Integration Platform
Posted Oct 08, 2018 - 10:59 CEST
This incident affected: Visma.net ERP (Visma.net ERP), Visma Fivaldi & Visma Payroll Finland (Visma Payroll Finland), Visma Cloud Platform (CP - Integration Platform), and Common Services (CS - Visma.net AutoPay, Visma.net Expense).