Scheduled maintenance for Visma.net Autopay
Incident Report for Visma Cloud Services
Resolved
The scheduled maintenance is completed.
Posted Dec 07, 2019 - 23:41 CET
Investigating
We will be undergoing scheduled maintenance starting at 20:00 CET on 2019.12.07. We expect the maintenance to take about 2 hours.
Posted Dec 07, 2019 - 19:52 CET
This incident affected: Common Services (CS - Visma.net AutoPay).