Visma.net AutoPay - No statements Handelsbanken SE
Incident Report for Visma Cloud Services
Resolved
Late yesterday we have received and processed also account statements for 31.10.2018.
Posted Nov 02, 2018 - 07:46 CET
Identified
We have received and processed all account statements for 30.10.2018. We are still awaiting the files for 31.10.2018.
Posted Nov 01, 2018 - 12:02 CET
Update
We have received another file from Handelsbanken Sweden, but unfortunately, also this file contains some errors. Handelsbanken is looking into the problem and will send us a new file as soon as they have this ready.
Posted Oct 31, 2018 - 16:39 CET
Investigating
We have not been able to process accountstatements from Handelsbanken Sweden due to an error in the statements received. We are awaiting new and corrected files from Handelsbanken Sweden. We are missing files from both 30.10.2018 and 31.10.2018.
Posted Oct 31, 2018 - 09:53 CET
This incident affected: Common Services (CS - Visma.net AutoPay).