Investigating an issue in Sampro
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 29, 2020 - 10:23 CEST
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 10:23 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 29, 2020 - 09:34 CEST
Investigating
We are currently investigating an issue in Sampro: it is not possible to login to the system
Posted May 29, 2020 - 08:58 CEST
This incident affected: Visma Welfare & School (Visma Flyt Sampro).