Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Monitoring throughout the day shows that we have had a stable environment with good performance the whole day. We will, of course, continue to monitor. This is the last update on this, and we close this incident now.
Again we apologise for the troubles this has caused you.
Posted Oct 22, 2018 - 14:53 CEST
Update
This weekend we patched the code with improvements related to how the application use resources when previewing reports. Together with the other infrastructure improvements this should give us all a better workday when it comes to performance. We will continue to monitor the infrastructure throughout the day.
Next update at 16:00 CET at the latest.
Posted Oct 22, 2018 - 08:58 CEST
Update
The scheduled maintenance has been completed. We continue to monitor our infrastructure. We will provide a new update Monday 1000 CET.
Posted Oct 19, 2018 - 23:17 CEST
Update
The scheduled maintenance is currently in progress.
Posted Oct 19, 2018 - 23:01 CEST
Update
Monitoring continue to show a normal work situation for customers. Tonight at 2300 CET we will do a small adjustment that will result in 30 min downtime and a continued stable environment. We will provide a new update Monday 1000 CET.
Posted Oct 19, 2018 - 13:49 CEST
Update
Monitoring shows that last night’s adjustments are having an effect this morning. We continue to monitor our infrastructure. Next update at 14:00 CET.
Posted Oct 19, 2018 - 12:00 CEST
Update
Monitoring shows that last night’s adjustments are having an effect this morning. We continue to monitor our infrastructure. Next update at 12:00 CET.
Posted Oct 19, 2018 - 10:30 CEST
Monitoring
Monitoring shows that last night’s adjustments are having an effect this morning. We continue to monitor our infrastructure. Next update at 10:00 CET.
Posted Oct 19, 2018 - 08:19 CEST
Update
Monitoring continue to show a normal work situation for most of our customers. We are still working to get everything in order also for the last percentages. Tonight we plan to do further adjustments and the system will be unavailable for a short period at midnight.
Posted Oct 18, 2018 - 16:31 CEST
Update
Monitoring continue to show a normal work situation for most of our customers. We are still working to get everything in order also for the last percentages. We will be back with an update no later than 1600 CET.
Posted Oct 18, 2018 - 14:04 CEST
Update
Monitoring continue to show a normal work situation for most of our customers. We are still working to get everything in order also for the last percentages. We will be back with an update no later than 1400 CET.
Posted Oct 18, 2018 - 12:01 CEST
Update
Continued monitoring shows that over 90 % of our customers now should have a normal work situation. We continue to work to improve the infrastructure also for the last percentages. We will be back with an update no later than 1200 CET.
Posted Oct 18, 2018 - 10:38 CEST
Update
Monitoring this morning shows that yesterday initiatives has improved performance. We will continue to monitor the application and investigate some issues that we have seen. We will be back with an update no later than 1200 CET.
Posted Oct 18, 2018 - 10:01 CEST
Update
The monitoring after lunch shows significant improvements for our customers. We are continuing to monitor. Tonight after 2300 CET we will do a change that we hope will further improve the situation. We will provide a update tomorrow no later than 1000 CET.
Posted Oct 17, 2018 - 15:59 CEST
Update
After our latest changes it seems that we have a better environment for our customers. We will do some changes tonight that we hope will further improve the situation. We continue to monitor the situation and will update the status no later than 1600 CET.
Posted Oct 17, 2018 - 13:22 CEST
Update
In the period between 11:00 and 12:00 CET we will move those of our customers that struggles the most to new servers. A consequence of this is that you will have to login again in this period. We apologize for the inconvenience.
Posted Oct 17, 2018 - 10:31 CEST
Update
Today, we will continue to add additional front end servers. They will start to take effect gradually.  We will continue to monitor the application and investigate logs. We are also working on identifying and changing code related to the issue. 
We will post a new message at October 17th at  14.00
Posted Oct 17, 2018 - 10:00 CEST
Update
We monitor the solution to check that the actions that are taken has effect. Next update October 17th at 10:00.
Posted Oct 17, 2018 - 03:02 CEST
Update
The additional front-end servers that were added earlier will gradually take effect. We will continue to scale the infrastructure until we have the wanted performance. In parallel we are investigating logs and code to identify if we have issues related to the application.
Posted Oct 16, 2018 - 16:18 CEST
Update
We have deployed additional front-end servers and gradually this will help users throughout the day. We are still investigating the root cause for this incident.
Posted Oct 16, 2018 - 14:21 CEST
Update
We continue monitoring the system and still investigating other possible causes. We will get back with more information.
Posted Oct 16, 2018 - 10:10 CEST
Update
We have identified possible cause and implementing a fix. Nevertheless we are still investigating other parts of the system and will get back with more information at 09:00.
Posted Oct 15, 2018 - 22:19 CEST
Update
We continue to investigate the performance issue that some of our customers are experiencing. We will get back with more information.
Posted Oct 15, 2018 - 19:03 CEST
Update
We continue to investigate the performance issue that some of our customers are experiencing. We will get back with more information at 19:00.
Posted Oct 15, 2018 - 16:54 CEST
Investigating
We are currently investigating a performance issue in Visma.net ERP.
Posted Oct 15, 2018 - 14:37 CEST
This incident affected: Visma.net ERP (Visma.net ERP).