Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 05, 2019 - 12:38 CEST
Monitoring
Visma Lön Anställd is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Min sida is up and running again. We will keep monitoring to ensure high quality.
Posted Sep 05, 2019 - 10:53 CEST
Identified
Min Sida in locally installed product works now. We are monitoring this issue.
Visma Lön Anställd works for most customes as well but we are still investigating this issue.
Posted Sep 05, 2019 - 09:59 CEST
Update
Investigating
We are still investigating a service disruption in Visma Online. You get an error when starting an locally installed product and My Page. It is only My Page that is affected not the product itself. You can continue to work with your software. We will provide more information shortly. Affected softwares are for example:
Visma Administration
Visma Lön
Visma Byråstöd

It is also not possible to access Visma Lön Anställd
Posted Sep 05, 2019 - 09:11 CEST
Investigating
We are currently investigating a service disruption in Visma Online. You get an error when starting an locally installed product and My Page. It is only My Page that is affected not the product itself. You can continue to work with your software. We will provide more information shortly. Affected softwares are for example:
Visma Administration
Visma Lön
Visma Byråstöd
Posted Sep 05, 2019 - 07:05 CEST
This incident affected: Visma Cloud Platform (CP - Visma Online).