Investigating an issue in Enterprise Plus
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 21, 2021 - 15:52 CEST
Update
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 21, 2021 - 15:34 CEST
Update
The issue is now fixed.
Posted Sep 21, 2021 - 15:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results. The Appstream fleet is currently at it's maximum capacity, and it's adding new instances as fast as possible. Due to a huge queue of users trying to start the basis modules at the same time, some users will still get a message about unavailable resources. It will take some time before we are back to a normal situation.

We will do what we can to prevent this from happening again.
Posted Sep 21, 2021 - 14:29 CEST
Update
We are still working on a fix for the issue.
Posted Sep 21, 2021 - 14:01 CEST
Update
We are still working on a fix for the issue.

New update in 30 minutes.
Posted Sep 21, 2021 - 12:45 CEST
Update
We are continuing to work on a fix for the issue.

New update in 30 minutes.
Posted Sep 21, 2021 - 11:32 CEST
Identified
We have an issue in Enterprise Plus where the Appstream fleet is not scaling up as it should. Users that have not already started Appstream ("basismodulene") will not be able to get an instance and open "basismodulene". We are working with the vendor to solve the issue.

New update in 30 minutes.
Posted Sep 21, 2021 - 11:07 CEST
This incident affected: Enterprise Plus (Enterprise Plus).