Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 15:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 12:29 CEST
Identified
We found the problem causing the disruption, and are working on a fix
Posted Jun 02, 2021 - 11:44 CEST
Investigating
We are currently investigating an issue Visma eAccounting. There can be a problem logging at the moment, it might take a bit longer than usual
Posted Jun 02, 2021 - 10:46 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked).