Investigating an issue in [Enterprise BI]
Incident Report for Visma Cloud Services
Resolved
Resolved. The service is up and running
Posted Nov 10, 2017 - 15:16 CET
Investigating
We are currently investigating a service outage in [Enterprise BI]. We will provide more information shortly.
Posted Nov 10, 2017 - 13:42 CET