Investigating an performance issue in Document Storage
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 22, 2020 - 08:20 CEST
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 10:17 CEST
Update
We are still monitoring to ensure high quality.
Posted May 14, 2020 - 11:45 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 13, 2020 - 15:03 CEST
Investigating
We are currently investigating a performance issue.
Posted May 13, 2020 - 14:26 CEST
This incident affected: Common Services (CS - Visma Document Storage).