Visma.net AutoReport is not able to send reports to Digipoort service
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 13, 2017 - 11:13 CEST
Identified
Visma.net AutoReport is not able to send reports to Digipoort service. There is outage in Digipoort service.

Getting status for the report might take longer than usual. User can resend reports later if report sending fails.

Following Visma systems are affected: Visma.net Financials, Visma.net Payroll and AccountView.

More information in Digipoort website https://www.logius.nl/ondersteuning/storingen/item/titel/digipoort-storing-4/ (Dutch)

We will update status when we are back in normal operation.
Posted Jun 13, 2017 - 10:29 CEST