Investigating an issue in Visma.net Payroll
Incident Report for Visma Cloud Services
Postmortem

Users of Visma’s cloud services were not able to login or use the services in the period from 01:00 until 05:30, and a selection of services were not available before 11:34 CEST. This affected both Visma.net services and non-Visma.net services.

Status.visma.com was updated along the way by different services which were closed before the root problem was fixed for all involved parties. This lead to a lack of information out in the channel.

The incident was caused by a broadband outage and how the traffic is routed between services.

Our Internet Service Provider (ISP) had issues related to the routing of traffic which caused a service unavailability for users/customers using Visma.net services. A number of components of the network infrastructure all the way from ISP(broadband line) to assets/servers were involved.

To mitigate the problems the fail-over mechanisms were activated to direct traffic from the Oslo Data center to our second redundant Data center at Rosenholm. All services were operational from 11:34 CEST.

In addition we have to improve how we communicate such incidents out to a wide group of readers in a better and more informative way.

We strongly apologize for the inconvenience and will continue to work hard on preventing similar problems in the future.

Posted Sep 12, 2019 - 16:00 CEST

Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 06, 2019 - 11:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2019 - 10:48 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Sep 06, 2019 - 10:48 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2019 - 09:20 CEST
Investigating
We are currently investigating a service disruption in Visma.net Payroll. We will provide more information shortly.
Posted Sep 06, 2019 - 09:05 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked) and Visma.net HRM & Payroll Netherlands (Visma.net Payroll).