Dashboard 'Utgående faktura' unavailable for some Enterprise BI customers.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 09:04 CET
Update
There will be an application update tonight by our cloud supplier. We are still working on this issue and hope to have a permanent fix soon.
Posted Nov 28, 2021 - 20:32 CET
Update
We are collaborating with a 3rd. party supplier to identify a permanent fix. Some users still affected.
Posted Nov 26, 2021 - 15:36 CET
Update
We are still working on this issue. A fix was applied and some users are no longer affected.
Posted Nov 26, 2021 - 12:54 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 08:40 CET
Identified
Dashboard 'Utgående faktura' is currently unavailable for some Enterprise BI customers. The root-cause has been identified and a fix is being implemented.
Posted Nov 26, 2021 - 08:40 CET
This incident affected: Enterprise Plus (Visma Enterprise BI).