Investigating an issue in Visma.net Calendar
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Feb 02, 2023 - 14:01 CET
Investigating
Some users are currenlty experience problems to connect to Visma.net Calendar.
Posted Feb 02, 2023 - 13:28 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence).