Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Some users experienced that they had to log-in several times before they could start using the system January 20th until 22nd at 13:36.
Root cause for this issue was related to a cache node not being responsive due to a storage network change not being successful.
Monitoring of cache node will be improved in addition to improving network change procedures in the data center.

Posted Jan 25, 2019 - 16:16 CET

Resolved
We have now resolved the situation related to the cache service and login should now work as normal. This incident will now be closed.
Posted Jan 22, 2019 - 13:36 CET
Update
We have identified an issue with our cache service and will follow this up. Next message within 30 min.
Posted Jan 22, 2019 - 13:16 CET
Update
We continue to investigate.
Posted Jan 22, 2019 - 12:02 CET
Update
We continue to investigate the disruption. What we have observed is that some users have to login several times before they are able to start using the system.
Posted Jan 22, 2019 - 11:10 CET
Update
We are continuing the investigation.
Posted Jan 22, 2019 - 10:01 CET
Investigating
We are investigating a service disruption related to logging in to the service. Some users are not able to login.
Posted Jan 22, 2019 - 08:57 CET
This incident affected: Visma.net ERP (Visma.net ERP).