Visma Advisor - not possible to log in to the service
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 15:19 CEST
Monitoring
The issue is resolved and it is now possible to log in again. We will keep monitoring.
Posted Jul 03, 2020 - 12:39 CEST
Investigating
At the moment it is not possible to log in to Visma Advisor. We are working with a solution and will keep you updated.
Posted Jul 03, 2020 - 12:26 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).