Investigating an issue in Visma Flyt PPT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 28, 2020 - 16:36 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 28, 2020 - 12:42 CEST
Investigating
We are currently investigating an issue Visma Flyt PPT.
Posted May 28, 2020 - 10:50 CEST
This incident affected: Visma Welfare & School (Visma Flyt PPT).