Identified incident for TransPA - unable to login for employees
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 13:33 CET
Monitoring
A fix has been implemented and TransPA appears to be working as normal again. We will monitor the results.
Posted Jan 26, 2023 - 11:22 CET
Identified
The issue has been identified as employees unable to login due to an error in the message function. If employees have unread messages in their inbox they cannot login. System users can delete these unread messages and the employee can log in again.

A prioritised fix is on its way for all employees to be able to log in as usual.
Posted Jan 26, 2023 - 09:34 CET
This incident affected: Visma TransPA (Visma TransPA).